MarvinView Quick Help

Clicks
  • Right click for pop-up menu.
    (Control+click on Mac)
  • Double click to view the structure in a separate window.
Hydrogens
  • In View or the pop-up menu, select the Implicit Hydrogens submenu to change the way H labels and atoms are shown.
  • Add explicit hydrogens using Structure -> Add -> Explicit H atoms.
3D features
  • To start a static molecule spinning, select Animation -> Play in the pop-up or the View menu.
  • To start animating an XYZ sequence, select Animation -> Play.
  • To stop spinning while continuing the animation, uncheck Animation -> Drag to Spin.
  • Use the Display submenu to select a rendering style from Wireframe, Sticks, Ball & Stick or Spacefill.
  • To generate bonds for an XYZ structure with a different bond length cut-off, select Edit -> Bonds -> Regenerate.

Colors

  • In View or the pop-up menu, use the Colors submenu to select monochrome or CPK coloring, or to change the background color.

Printing

  • To print a molecule select Print -> This Molecule in the pop-up menu.
  • To print the visible molecules of a molecule table select Print -> All Visible in the pop-up menu or Print in the File menu.
  • To print all molecules loaded in a molecule table select Print -> All in the pop-up menu.
Mouse drag and navigation
  • Translation, zooming and rotation:
    1. Use the keyboard to select mode:
      F5 - Translate or Drag: Dragging the mouse across the canvas will result in a same displacement of the molecule.
      F6 - Zoom: Hold down mouse button while dragging mouse vertically to zoom.
      F7 - Rotate in 3D:Allows you to rotate the molecule in 3D around a point at the 3D center of the molecule.
      Shift-F7 - Rotate in 2D: The center of the molecule becomes the center of rotation and the molecule will rotate around this point in the direction of the mouse drag.
      F8 - Zoom/Rotate: Hold down mouse button while dragging mouse vertically (to zoom) or horizontally (to rotate).
      (alternatively: right click for the pop-up menu, select the Transform submenu, then select Translate or Drag, Zoom, Rotate in 3D, Rotate in 2D, or Zoom),
    2. drag the structure with the mouse.
  • To translate without using the menu, press Ctrl while dragging.
  • To zoom or rotate without using the menu, press Shift while dragging.
Drag & Drop

Molecules can be moved also between different Marvin windows, or from a file manager to Marvin. To perform a Drag & Drop operation,

  1. press F5 for Translate or Drag mode
    (alternatively: right click for the pop-up menu and select Translate or Drag in the Transform submenu)
  2. drag the structure with the mouse
  3. drop it over another viewer cell or over a sketcher window
Note:
Drop may not work in the JMView applet running in a browser window, because drop events are received by the browser in that case.

Do you have a question? Would you like to learn more?

Please browse among the related topics on our support forum or search the website. If you want to suggest modifications or improvements to our documentation email our support directly!